On Fri, 25 Mar 2022 16:52:29 +0100 Andrew Lunn wrote:
Here _hw_ makes sense. But i think we need some sort of consistency. Either drop the _active_ from the function name, or rename the netdev field active_features.
So i suggested an either/or. In retrospect, the or seems like a bad idea, this patch will be enormous. So i would suggest the other option, netdev_set_active_features() gets renamed to netdev_set__features()
SGTM! Just clarify if you meant the double underscore or it's a coincidence? :)